Inbound MMS Incident - AT&T

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 07:23 EDT

Monitoring

Teams are observing expected messaging behavior. We will monitor for stability.
Posted Jun 11, 2026 - 22:27 EDT

Identified

Bandwidth teams have identified an incident impacting inbound MMS messages from AT&T. Teams are working in partnership to restore expected services.
Posted Jun 11, 2026 - 19:36 EDT
This incident affected: United States Messaging Services (MMS Messaging (MM4)).