DFW Datacenter Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 12:31 EDT

Investigating

Teams are investigating an intermittent call failure incident for a small sub-set of traffic transversing the DFW Datacenter.
Posted Jun 11, 2026 - 10:27 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States).